iPad iOS 4.4 connection problem with IDWedgeBtHID

The IDWedgeBT_HID firmware has difficulty maintaining a connection with the first generation iPadĀ® running iOS version 4.4.

You must upgrade to iOS version 5 to use the iPad with the IDWedgeBT_HID firmware

Tagged with: ,
Posted in IDWedge BT, Troubleshooting